LabVIEW 2016

Темы связанные с инженерными разработками, но не подходящие в другие ветки форума

Re: LabVIEW 2016

Postby dadreamer on 24 Dec 2016, 00:45

Kosist wrote:Интерестно просто - а зачем Вам это?

В основном спортивный интерес. В последнее время предпочитаю писать все проги в 16-й версии :labview: , т.к. начинаю привыкать к этим новым графическим фишкам и прочему. А совместимость собственных программ тоже надо как-то обеспечивать. До недавнего времени проверял работоспособность программ на XP, 7, 8.1, 10. Теперь, видимо, придётся отказаться от XP, раз Microsoft дропнул поддержку этой ОС, как впрочем и 7-ки.
Kosist wrote:Туда-сюда, и уже 7-ку не будут поддерживать; что уж о XP говорить... :dntknw:

Да, вот, жаль, что NI не заботятся об обратной совместимости своих продуктов (что вы уже подмечали ранее). Я просто не ожидал, что программная несовместимость проявит себя так скоро. По моему опыту - есть такие программы, которые работают исправно хоть на 98-й Винде, хоть на 10-ке, безо всяких проблем. С этой стороны, удивительным кажется, что NI не позаботились (а может, намеренно не стали этого делать) о банальных вызовах из kernel32.
User avatar
dadreamer
doctor
doctor
 
Posts: 2858
Joined: 17 Feb 2013, 16:33
Medals: 4
Activity (1) Professionalism (1) Автор (2)
LabVIEW Version: 2.5 — 2017
Karma: 704
I/O VIP vision internet

Re: LabVIEW 2016

Postby Shurik_85 on 26 Dec 2016, 23:45

Народ, а может у кого-нибудь есть задача с применением PXImc?
Как вообще в 16-той версии работает? Есть какие-нибудь данные по этому поводу?
Shurik_85
beginner
beginner
 
Posts: 43
Joined: 13 Apr 2014, 18:53
LabVIEW Version: 14
Karma: 6

Re: LabVIEW 2016

Postby Shurik_85 on 05 Jul 2017, 11:00

Re: LabVIEW 2016
Shurik_85 27 дек 2016, 00:45

Народ, а может у кого-нибудь есть задача с применением PXImc?
Как вообще в 16-той версии работает? Есть какие-нибудь данные по этому поводу?



Может кому-то будет полезным:
NI PXIe-8383mc PXImc Adapter Module
Примечание: Данный модуль не поддерживается в LabVIEW 2015 или LabVIEW 2016. Пожалуйста, используйте LabVIEW 2014 или более ранний.

Это теперь написано чёрным по белому даже в PXI Advisor на оф. сайте NI (http://ohm.ni.com/advisors/pxi/pages/co ... nContext=2) во вкладке Modules/PXImc Interfaces/NI PXIe-8383mc.
Так что с PXImc пока в LabVIEW 2015 - 2016 не получится по хорошему.
Shurik_85
beginner
beginner
 
Posts: 43
Joined: 13 Apr 2014, 18:53
LabVIEW Version: 14
Karma: 6

Previous

Return to Общие

Who is online

Users browsing this forum: No registered users and 5 guests

cron