В MAX не видно устройств GPIB

VISA, TCP/IP, USB, CAN, GPIB и подобные протоколы

В MAX не видно устройств GPIB

Postby IvanFedosv on 27 Jan 2017, 10:47

Здравствуйте, столкнулся со следующим вопросом.

При установке на WinXP элементов :labview: (а именно для использования в качестве тестовой станции с запуском exe-программ) возникла проблема: в MAX не видны устройства, подключаемые по GPIB.

Стоит MAX 15.3, NI-VISA ver 15.5, 488.2 ver 15.5, driver для GPIB-USB-HS. При этом в "Диспетчер устройств" GPIB-адаптер определяется корректно.

Есть подозрение на кривой драйвер под WinXP. У кого есть еще мысли по этой проблеме?

И еще вопрос: вот если поставить более старые версии (VISA 15.0, например), как правильно удалять все эти приблуды от NI? А то сколько не стирай, вечной остаются какие-то элементы от NI.
IvanFedosv
interested
interested
 
Posts: 5
Joined: 23 Jan 2017, 13:29
LabVIEW Version: 15
Karma: 0

Re: В MAX не видно устройств GPIB

Postby Kosist on 28 Jan 2017, 05:17

488.2 ver. 15.5 согласно описанию подходит для WinXP 32-битной - у Вас такая?
А NI Serial драйвера стоят? Подозреваю, что Вы NI переходник используете, раз на него дрова стоят - может, нужен еще какой-то драйвер, тот же сериал...
А если хотите снести все дрова от NI, то либо через деинсталлятор все драйвера руками удалять, либо удалите NI MAX, он за собой все и потянет...
Мы делили апельсин - много наших полегло...
User avatar
Kosist
leader
leader
 
Posts: 817
Joined: 21 Feb 2011, 23:44
Medals: 2
Activity (1) Gold (1)
LabVIEW Version: 2013-2017
Karma: 238
CLAD I/O VIP students


Return to Коммуникация с приборами

Who is online

Users browsing this forum: Google and 2 guests

cron